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Cobalt™, Xenon™ & Argon™ SP1 Released

Service Pack 1 for Cobalt, Xenon
and Argon v8 was released this
month.This new service

pack includes:

* Mac Intel optimizations

« Lightworks support for multicore
now on Mac

Graphite™ SP1 Hot

Patch 3 Released

Hot Patch 3 for Graphite v8 SP1

will be released later this month.

This hot patch includes:

* Preview pane in the File>Open
dialog box

* Document thumbnails for
Finder

* A dozen user
requested ’\
enhancements *
and fixes .

« JPG and PNG
import/export SP
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Just released!

ST improved DWG/DXF
import and export
. Ennanced PDF

-~ smart-data export
Intel Mac optimization

S7;

* SpaceMouse support now on
Mac

* Materials and colors per face
* Document thumbnails for Finder

* Hundreds of user requested
enhancements and bug fixes

Fourth Quarter, 2008
Holiday Hours

Ashlar-Vellum’s headquarters in
the U.S. will be closed December
22nd through January 2nd.
During this time, orders placed
through our website will be
processed by our European
office and registration codes
sent to you via email. Shipping of
physical materials will resume on
January 5th.

Requests for demo codes will
also be monitored and fulfilled.
Technical support will be
handled as usual through our
website.We wish you a blessed
holiday season.

Don’t Forget Share

Share allows those
without Ashlar-
Vellum software to
open, view, print

and export our files ’*
from their Windows l By
or Mac desktop. N
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Share is free for the
download. Just look for
the Share logo on our
home page at

' www.ashlar.com
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New Cobalt & Xenon Pricing

With the world in economic
crisis Ashlar-Vellum is doing their
part to stimulate the economy
by lowering prices on new
commerical permanent licenses

of Cobalt and Xenon. Graphite
e-only goes down slightly and
Argon stays the same.

1-(800) 877-2745 | www.Ashlar-Vellum.com

e-only full materials

Cobalt  $2995 $3095
Xenon  $2495 $2595
Graphite $1395 $1495
Argon  $1195 $1295

Maximized Preocductivity
at
The Right Priee ) "

Check out new permanent license pricing

for
Cobalt and Xenon.

V8

Vellum Acquires Ashlar’s Products

Vellum Investment Partners LLC
has assumed selected assets

and selected liabilities of Ashlar
Incorporated.This process started
in 2005 and has taken longer than
anyone here imagined.

Ashlar-Vellum will become a DBA
(doing business as) of Vellum
Investment Partners rather than
Ashlar Incorporated.The only
significant change that you will

probably see is that the copyright
notices will change over time.

Vellum Investment Partners

is a limited liability company
owned by Robert and Julie Bou.
Robert, currently Ashlar-Vellum’s
president, has been with the
company for over 10 years. His
wife and partner, Julie Bou, is Vice
President and coordinates all
communications for the company.

Preview Pane Now in Graphite™

Open Dialog Box

A preview pane has been added
to Graphite’s Open dialog box in
build 844 or higher. A thumbnail
is now generated as part of the
save process, therefore old files
will have to be opened and saved
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again before they will appear
in the preview window. Similar
technology will be added to
Cobalt, Xenon and Argonin a
future version.
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Graphite Named Staff Pick by Apple

Graphite v8 SP1 was named as a —
Staff Pick by Apple Computer on [ oo | = s

L iTunes 8 -

the OS X Software website. For @
over two weeks, Graphite made

4.3D Desktop Zombies.

the charts for Top Downloads oo jﬁ Safari 3.1
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I a in & 3D Cate Ories O n 6. OpenOffice.org easiest-to-use web browser in the world. With its
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s 6. Transporter 3
| 3 00 11. Adobe Flash Player e @ s S
almost . 12. B0 the ilders : :
The entertainment capital 8. Twilight
of your world. Free for Enjoy crystal clear video with Naw iPhone and iPod touch
I Mac + PC H.264 support. Freeware. can do that much more. 9. Bolt

While things have tapered off R I — SR i e ——

, .
now, we're trusting some of these [Recenty paded P s
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Stock Spy 1.6
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and get more familiar with this software is your digital..
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Clipboard Evolved 2.11

Eliminating the “Wrong Entity on Sheet” Error

Sometimes when exporting W ASHLARVELLUM® 7.Go to Utilities>Clear lllegal
a file from Graphite v8 SP1 to Arcs to run the script on your
DXF/DWG you'll get one or more ~ =wecen Graphite file prior to

error messages,“Wrong Entity on %\1 Q s s e @XPOItiNG it to DXF/DWG.

////

Sheet,” requiring you to click OK, Q e [ S o — e
. . M M requently asked questions. a\mu."ce)l;‘ent;mv e Fr EE Lz Rmis e (5D i

sometimes multiple times.This F Qs © - 3| Dot i |- ‘

. ;,-\, address [ B> E

is caused by zero |ength arcs or { 2 View aur categorize Iy of oo fr

all necessary manuals, software ete. File and Folder Tasks

~ 9 Make anew foder

infinite radius arcs, which both i

. H 1 2 Share this folder
generate one message per entity. Scripts click on Clear lllegal

While it is possible to hunt down Arcs. '
4.0n the next screen, click the

and eliminate these arcs in your S
Graphite file,a much easier way Download button. s

| Fle Edit Lavout Amange Pen

is to download an FE script from 5 Move the downloaded file to creo

, : S e (o
our Support Center and run it to the appropriate Scripts folder =L
quickly eliminate all zero length for the Graphite installation on —

arcs and infinite radius arcs before your particular operating G

Preview Layout

exporting. To do this: system. To easily find this folder, o
1.Go to http://support.ashlarcom.  in Graphite go to File>Show

Show path to m'
S . AlUsersfolder
Quit crl+Q -

2. Click on Downloads. Paths to>User Folder. o

2 Tutorial.ves
. 3 Shaft.ves
3. Under Graphite v8 SP1 Utility 6.Close and relaunch Graphite. R
6 Parametric Wall Demo.vc6

Ashlar-Vellum User Newsletter The Design Explorer Fourth Quarter 2008 3



§§ ASHLAR-VELLUM

Software that works the way you think.

Welcome Alyona

Ashlar-Vellum is pleased to
welcome Alyona Vysotskaya
to our graphics and web
development team. She

is completing a degree in

What Do | Need to Know about 3D Printing?

Cobalt, Xenon and Argon all
support 3D printers such as Z
Corp, through the export of STL,
DXF and WRL files.These printers
are driven by a 3D tessellated
mesh which is a collection of 3D
triangles representing a closed
volume.

Data is tessellated to a specific
precision and accuracy within
Cobalt, Xenon or Argon.To create
meshes use Edit>Change Object
Type.From the Change Type

box choose Mesh.Be sure not to
delete the original objects. Then,
set the parameters including
selecting the STL Facets option.
Select the mesh using the
Selection Mask, then use

4 Fourth Quarter 2008

File>Export and be sure to check

the Selected Only option.
STL

Traditional stereo
lithography, or
STL, files support
only one
volume or part
per file. Ashlar-
Vellum’s STL file
format, however, allows

multiple parts in one STL file.
Therefore, if the target software
for the 3D printer does not also
allow multiple parts, be sure to
check the MultiFile option in the
Export box when exporting to an
STL file. Be aware that STL does
not support color.To 3D printin
color, use either DXF or WRL.

DXF

Many 3D printers also support
DXF for color printing.You'll need
to export the part created in
Cobalt, Xenon or Argon as a DXF
file.The difficulty is that a DXF
file can contain all kinds of extra
data that is inappropriate to a 3D
printer.It is important to export
only the data necessary for the
3D printer to avoid problem:s.

The Design Explorer
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hospitality management and has
previous experience as a web
master. She is a highly creative
person that enjoys interesting
people.We're glad she’s joined us.

To do this, create a copy of one
or more solids as a mesh. It’s
usually most convenient to put
the meshes on a separate layer.
Select the meshed objects, use
File>Export, select DXF and
check the Selected Only box. If you
also select MultiFile,each meshed
object will export into a different
file.This may or may not be
handy, depending on your target
software.

WRL

WRL is the file extension for the
VRML, or Virtual Reality Markup
Language, standard. WRL supports
color and textures in 3D meshes,
though Ashlar-Vellum does not
currently export any texture
information to this format.

Ashlar-Vellum User Newsletter
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Catching a Dream in Midair

Rainbows shimmer and interleave in Dream Weaver, the recently
completed work of art by sculptor Robert Perless for the Howell
Cheney Technical High School in Manchester, Connecticut.
Established in 1912 by the Cheney family, the school was founded
to educate the workers in their silk ribbon mills.

What started as a vision of ribbons floating in the air developed into
a holographic representation of the unseen dimensions of string
theory. At over 150 feet long and thirty feet wide, Dream Weaver
visually pierces the front wall of the building, leading the eye inward
in its celebration of light and movement.

Comments Perless, “I view Dream Weaver as a teaching tool for these
students and teachers who are learning about engineering, physics,
welding and philosophy, getting them to have this work of art in their
own environment as part of their daily life, so that art is no longer a
rarefied and remote experience.”

Perless used Graphite™ to conceptualize, develop, produce and install
Dream Weaver, just as he has many of his other sculptures around the
country. He says about Graphite:

“It gives me the control to produce an explicit,
precise drawing when I have to, and when | don't,
it gives me the ability to be creative and lateral,
and just dream about where I’'m going with the
particular concept.”

He particularly likes Graphite’s accuracy and ease of use. “l didn't have
to struggle with how | was going to have the die made. Ashlar-Vellum
Graphite gave me all the tools. It was accurate right down to 1/1000th
of an inch. When they built the final part it was absolutely correct and
that means a lot.”

Ashlar-Vellum User Newsletter The Design Explorer
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installed at Howell Cheney Technical High
School.

‘I ‘\

Truss detail drawing done in Graphite for
Dream Weaver sculpture.

Background/Contact:

Form more details on this project contact:
Robert Perless

37 Langorne Lane

Greenwich, CT 06831

Phone: 203 869-0710

Email: robert@perless.com
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The Wizard of Whiz

Canadian designer Jean-Francios Jacques of Météore Design
has a passion for making users come together as one with their
products. From among Jacques’ many innovative designs he
recently won Grand Prize from the Palm enRoute Awards in
Mobility Design for the On-Track airport electric scooter. The
Palm enRoute awards honor ingenious ideas designed to take
flight.

The On-Track scooter whisks passengers through international airports
at a brisk 6.2 miles/10 kilometres per hour (about jogging speed).

The sleek vehicle features an electric motor that is easily recharged

at convenient docking stations and includes a GPS system for easy
navigation between tight connections.

Jacques used Cobalt’s™ Organic Workflow™ design process to develop
almost everything on the On-Track. As he tells it:

“One of the most important things in the design
process is the freedom to explore many paths.
Cobalt’s tools are perfect for this. It’s so easy to
create concepts, then rapidly explore them in
3D. It’s easy to put parts in place for evaluation
without some cumbersome assembly module. If
I’'m not satisfied, the on-demand history tree and
parametric constraints make it easy to go back
and modify my ideas.”

Like many Ashlar-Vellum designers, Jacques uses any number of design
software tools as the job demands, but he definitely prefers Cobalt.
“We've tried other CAD and 3D modelling tools but the problem was the
learning curve. With Cobalt it’s possible to be operational in one day.”

He continues, “With Cobalt’s comprehensive tools, we can create any
shape, but it's real strengths are the 3D Drafting Assistant, the user in-
terface, the intuitive approach and the pleasure it is to use. These things
are core, the real spirit of the software. With these firmly in place, the
tools and the user come together naturally.”
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The On-Track electric airport scooter.

«

Jean-Francois Jacques holds an STL
prototype.

Background/Contact:

Form more details on this project contact:
Jean-Francois Jacques

Météore Design

24 Mont Royal West

Suite 1005

Montreal, QC H2T 252

Canada

Phone: +1 514 849-8824

Email: jfi@meteoredesign.com
Website: www.meteoredesign.com

Copyright Vellum Investment Partners LLC dba Ashlar-Vellum™ CUSTNEWS8110812. All Rights Reserved. E-mail info@Ashlar.com
Indicated trade names and marks are property of Vellum Investment Partners LLC. All other names and marks are the property of their respective owners. For complete information see www.ashlar-vellum.com/trademarks
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